
Photoshop Elements 11
1111



Price



Introduction
1.Rotate & Straighten
2.Croppingpp g
3.Levels
4.Hue/Saturation
5.Clone Stamp
6.Healing Brushg
7.Resample
8.Unsharp Maskp



Quick FixQuick Fix
GuidedGuided
ExpertExpert



Quick Fix



Red Eye Removal
To automatically fix red eye when you import photos into the Elements 
Organizer, select Automatically Fix Red Eyes in the Get Photos dialog box. 
You can also remove red eye from selected photos in the Photo Browser.

Correct red eye by selecting an eye (top) or clicking an eye (center).
1 T ll fi d l t th R d E R l t l i Q i k1.To manually fix red eye, select the Red Eye Removal tool in Quick or 
Expert modes.
2.In the Tool Options bar, set the Pupil Radius and Darken Amount.
3.In the image, do one of the following: g , g

•Click a red area of an eye.
•Draw a selection over the eye area. 
•When you release the mouse button, the red is removed from the 
eyeseyes. 

Note: You can also automatically fix red eye by clicking Auto Correct in the Red 
Eye Removal tool options bar. 



Image Retouchingg g
Clone Stamp Tool
Healing Brush
Spot Healing Brush



Spots Removal
1.Select the Spot Healing Brush tool

.
2.Choose a brush size. A brush that is slightly larger than the area you want2.Choose a brush size. A brush that is slightly larger than the area you want 
to fix works best so that you can cover the entire area with one click. 

3.Choose one of the following Type options in the Tool Options bar.

Uses the pixels around the edge of the selection to find an image area to 
use as a patch for the selected area. If this option doesn’t provide a 
satisfactory fix, choose Edit > Undo, and try the Create Texture option.y , , y p
Uses all the pixels in the selection to create a texture with which to fix the 
area. If the texture doesn’t work, try dragging through the area a second 
time. 
note: Click Sample All Layers to apply your change to all layers of thenote: Click Sample All Layers to apply your change to all layers of the 
image.

4.Click the area you want to fix in the image, or click and drag over a larger area. 



Remove Unwanted Objects
1 Select the Spot Healing Brush tool1.Select the Spot Healing Brush tool.

2.Select Content-Aware in the Tool Options bar.

3.Paint over the object that you want to remove from the image.

Spot healing works best on small objects. If the image you're working on is 
large and has a large unwanted object, make sure that you work with high-large and has a large unwanted object, make sure that you work with high
end machine configuration. If you experience problems with large images, 
try the following approaches:
•Draw smaller brush strokes at a time. 
D l th i•Downsample the image. 

•Increase the RAM allocated and relaunch the application. 



Perfect Portrait



Cropping



Rule of Thirds 



Rule of Thirds 三分法则



Rule of Thirds 三分法则



Fixing Exposure Problem (1)

Th Sh d /Hi hli ht C dThe Shadows/Highlights Command

E h Adj ti Li htiEnhance ‐> Adjusting Lighting ‐> 
Shadows/Highlights



Fixing Exposure Problem (2)

Fixing Exposure Problem w/ Layer

Duplicate a Layer Ctri+J
Use Multiply for overexposed  photo
Use Screen for underexposed photo



Fixing Exposure Problem (3)

Selection w/ The Smart Brush /
and Detail Smart Brush

Enhance ‐> Adjusting Lighting ‐
> Shadows/Highlights / g g



Fixing Exposure Problem

Selection w/ The Smart Brush /
and Detail Smart Brush

Enhance ‐> Adjusting Lighting ‐
> Shadows/Highlights / g g



Adjusting Color and Saturation 

Enhance>Adjust Color>Adjust Hue/Saturation

Enhance>Adjust Color>Color Variations. 

Click on any of the bottom thumbnail pictures. Click 
repeatedly to keep adjusting the color balance. If things get 
real fouled up click on the Reset Image button to restorereal fouled up, click on the Reset Image button to restore 
the original settings. When you like the results, click OK. 



Adjusting Color and Saturation 



Color
H指hue（色相）、S指saturation（饱和度）、L指lightness（亮度）、
V指value(色调)、B指brightness（明度）。
色相（H）是色彩的基本属性 就是平常所说的颜色名称 如红色色相（H）是色彩的基本属性，就是平常所说的颜色名称，如红色、
黄色等。
饱和度（S）是指色彩的纯度，越高色彩越纯，低则逐渐变灰，取0-
100%的数值。00%的数值。
明度（V），亮度（L），取0-100%。



Color



Color Management

Monitor Calibration
Control Panel ‐> Appearance and Personalization ‐> 
Calibrate Color 

Choosing a Color Space
Edit ‐> Color Setting
RGB & sRGB IEC61966‐2



Color Management

Monitor Calibration
Control Panel ‐> Appearance and Personalization ‐> 
Calibrate Color 

Choosing a Color Space
Edit ‐> Color Setting

Uncheck this ICC 
Profile Box



Level

Level
Histogram

Control Panel ‐> Appearance and Personalization ‐> 
Calibrate Color 

Choosing a Color Space
Edit ‐> Color Setting
RGB & sRGB IEC61966‐2RGB & sRGB IEC61966 2



Level
Hi tHistogram

Overexposed Underexposed



White Balance



White Balance



Sharpening the Image  (1) 

The Sharpen command tries to achieve the illusion of sharper focus by adding
contrastcontrast. 
In reality, no image-processing program can add detail to an out of focus image. 

Filter>Sharpen>Sharpen. 
Do you like the results? Select Edit>Undo Sharpen. 



Sharpening the Image  (2) 
Contrary to its name, the Unsharp Mask actually sharpens 
the image by adjusting how adjoining pixels interact. There 
are almost limitless setting combinations, but here’s a setare almost limitless setting combinations, but here s a set 
that experts recommend: 

1 Select Filter>Sharpen>Unsharp Mask1. Select Filter>Sharpen>Unsharp Mask. 
2. Set the Amount to 100, the Radius to 2, and the 
Threshold to 2. 
3. Click the Preview button on and off to check the effect. 



Time Travel with Undo History 

1. Click on the expand triangle in the Undo History palette in the Palette Bin. 
2. Now you see a record of all of the changes you’ve just made broken into steps. 
3. Click on a previous step to go back in time. 
4. Click on a step below that to go forward in time. 
5 End by clicking on the top step (Open)5. End by clicking on the top step (Open). 



Selections (1)

Rectangular Marquee Tool 
Filter>Noise>Dust & Scratches effect 

Elliptical Marquee Toolpt ca a quee oo

Lasso Tool & Magnetic Lasso ToolLasso Tool & Magnetic Lasso Tool 

Magic Wand Tool 



Selections (2)

Rectangular Marquee Tool 
Filter>Noise>Dust & Scratches effect 

Elliptical Marquee Toolpt ca a quee oo

Lasso Tool & Magnetic Lasso ToolLasso Tool & Magnetic Lasso Tool 

Magic Wand Tool 



Selections (3)

The Selection Brush tool

Quick Selection tool

Select > All

S l D lSelect > Deselect

Select > Inverse



Selections (4)
Feathering a Selection to Vignette an Image

•Use the Elliptical Marquee Tool to drag an oval around 
most of the person. 
•Choose Select>Feather. 
•In the Feather Selection dialog box type in 20 for theIn the Feather Selection dialog box, type in 20 for the 
Feather Radius pixel value. Feathering softens and 
extends the edges of the selection. This is how you can 

t d t thi t ith t it h i hcut and paste something out without it having a sharp 
edge. Click OK. 
•Choose Select>Inverse. 
•Choose Edit>Cut. Now you have a soft-edged portrait. 
Pretty cool, huh? 
Use File>Save As to save it under a different name.Use File>Save As to save it under a different name. 



Selections (5)
•Selection w/ Magic Wand + -
•Refine Edge



Vignette
Vignette an Image

•Guided > Vignette Effectg



Effects



Text (1)



Text (2)
Cli k th t t f th i t T i titl f thi i t•Click near the top center of the picture. Type in a title for this picture. 

•Drag the mouse over the text to highlight it. 
•In the Text Options bar select a font, size, and color for the text. 
•Select the Move tool in the Toolbox Press on the letters and drag•Select the Move tool in the Toolbox. Press on the letters and drag 
the text to an effective part of the image. 
•You can enlarge the text by stretching a corner handle. 
•To change some aspect of the text such as the letters or the styleTo change some aspect of the text, such as the letters or the style, 
simply choose the Horizontal Type Tool, click on the lettering and 
retype it or change the options. Try that now. In PSE you can edit text; 
something not possible in some image editing programs. g p g g p g

For real fun, with the Horizontal Type tool still selected, click the 
C t d t t t l th i ht d f th O ti bCreate warped text tool near the right edge of the Options bar 
and select an effect in the dialog box. 



Text (3)

Teaching Text New Tricks 
Select Filter>Distort>RippleSelect Filter>Distort>Ripple. 
You can’t apply a filter to text until its layer is simplified. So select OK 
to the simplify text message. After a text layer has been simplified you 
will no longer be able to edit the text on that layerwill no longer be able to edit the text on that layer. 
Select Edit>Undo Ripple and try some other filters on the text. 



Text (4)

Teaching Text New Tricks 
Select Filter>Distort>RippleSelect Filter>Distort>Ripple. 
You can’t apply a filter to text until its layer is simplified. So select OK 
to the simplify text message. After a text layer has been simplified you 
will no longer be able to edit the text on that layerwill no longer be able to edit the text on that layer. 
Select Edit>Undo Ripple and try some other filters on the text. 



Text (5)
Filling a Selection with an Image 
Here’s a cool little trick. You can fill text (or any other selection) with 
another image.another image.
Use the Magic Wand selection tool to select the first letter. 
Hold down the Shift key and click on the other letters to select them 
also. 
Select Edit>Paste Into Selection (not just Paste). 
You can use the Move tool to adjust the position of the books. 



Text (6)
Filling a Selection with an Image 
Here’s a cool little trick. You can fill text (or any other selection) with 
another image.another image.
Use the Magic Wand selection tool to select the first letter. 
Hold down the Shift key and click on the other letters to select them 
also. 
Select Edit>Paste Into Selection (not just Paste). 
You can use the Move tool to adjust the position of the books. 



Text (7)

Creating Text Effects with Layer Styles 

In the Palette Bin expand the Styles and Effects palette. 
In the left box in the palette pull down to select 



Layers (1)



Layers (2)
•You can edit on one layer without affecting the rest of the image. 
•You can copy your image to a new layer, play around with it and if things go really bad,

delete the new layer and still have the original layer in pristine shape. 

•Only one layer at a time is active. Edits or filters take effect only on the active layer. 

•You can easily create new layers, delete layers and have as many layers as you desire. 

•You can create an adjustment layer, which just contains image adjustments. j y , j g j

•You can merge layers. 
•Layers can be opaque or transparent by various degrees. Thus, you can cover up the 
parts of the image on the underlying layers or blend pixels between layers. 

•You can change the order of layers from front to back. 

•In PSE text is always on its own layer.
•When you use the Paste command, the selection is placed on a newly created layer. y p y y

•Layers are a key component of creating photo collages. Each picture is placed on a 
separate layer for editing. 
•Sometimes you may have ten or more layers. Each layer makes the file size larger. At 
the completion of your work you can “flatten ” or combine your image into one layer tothe completion of your work, you can “flatten,” or combine your image into one layer to 
shrink file size. 



Layers (3)

•When you save your work in any format other than 
Photoshop Elements or PhotoShop (PSD), all layers are 
flattened (become one layer). 



Layers (4)
Adding a Layer 
•Open the file. 
•Expand the Layers palette by clicking it’s expand triangle in the Palette Bin. 
•Before we mess with this masterpiece, let’s duplicate it onto a new layer. This is really p , p y y
easy. Drag the name Background onto the Create a new layer icon at the top left of the 
Layer palette. 
•Double-click on the Background Copy layer name. 
•Type a name for this layer. Press the Enter key. yp y y
•Now select Filter>Distort>ZigZag. Apply the filter. 

Hiding or Displaying Layers 
•Click on each Eye on the left edge of the Layers palette to hide each layer The layers•Click on each Eye on the left edge of the Layers palette to hide each layer. The layers 
still exist; you’ve just temporarily hidden them from view. 
•Click on each Eye to again display each layer. 

Deleting a LayerDeleting a Layer 
•Dragging a layer’s name higher in the palette brings it to the front or on top of the other 
layers; however you can’t move the Background layer forward. 
•If a layer gets too weird you can dump it. Drag the Test Layer name to the Trash icon to 
delete the layer (you can’t dump the Background layer though) No harm no foul!delete the layer (you can t dump the Background layer though). No harm, no foul! 



Layers (5)

Making a Layer Active 
To make a layer the “active” layer you simply click on it in the layers paletteTo make a layer the active layer, you simply click on it in the layers palette. 

Let’s use layers in another way: 
•Open file. 
C S•Choose Select> All. 

•Select Edit>Copy. 
•Select Edit>Paste. Notice that in the Layers palette a new layer called Layer 1 
has been created.has been created. 
•Click the Move tool. Drag the new dog to another part of the screen. That’s one 
way to clone. 
•In the Layers dialog box, in the Blending box (it probably says Normal) drag 
d t l t S Adj t th O it t 50% N t t tdown to select Screen. Adjust the Opacity to 50%. Now you can start to see 
some of the possibilities. 



Layers (6)
Using an Adjustment LayerUsing an Adjustment Layer 
Creating adjustment layers allows you to isolate adjustments without 
changing the image layers of your picture. There are adjustments for 
several image changes These include photo filters which simulate theseveral image changes. These include photo filters, which simulate the 
color-correction filters that are screwed on the front of camera lenses. 

•Press on the Create Adjustment layer icon (the half circle) and drag j y ( ) g
down to select Hue/Saturation. 
•Click the eyeball icon next to the adjustment layer to see or hide the 
effect of the adjustment. 
If things get unsightly you can trash the adjustment layer and you 
haven’t hurt the original layer. 



Layers (7)
Merging Layers 

Finally to shrink our file size we’ll “flatten” our imageFinally, to shrink our file size, we ll flatten  our image. 
In the Layers palette, press down on the More button and drag down to 
select Flatten Image (or you could choose Layer>Flatten Image). 
Save and close the file. 

Note, when you save a file in JPEG format it becomes flattened, so 
keep a copy in Photoshop format (PSD) if you’ll need to work with its 
layers in the future. 



Layer Mask  (1)

+



Layers Project



Creating Greeting Card



Creating Greeting Card



Reflection



Panorama

1. Click the Expert tab.
2. Select Enhance > Photomerge > Photomerge Panorama.g g
3. Click Browse and open the files you want to stitch together. Click OK.
4. To allow Photoshop Elements to fill the edges, click Yes.
5. Click OK.



Panorama
Not happy with the results?

Try a layout other than the default layout.



Correct camera distortion (1)
1. Select Filter > Correct Camera Distortion. 
2. Select Preview check box. 
3. Set any of the following options to correct your image, and then click3. Set any of the following options to correct your image, and then click 
OK: 
Remove Distortion
Corrects lens barrel or pincushion distortion. Type a number in the box, or move 
th lid t t i ht h i t l d ti l li th t b d ith fthe slider to straighten horizontal and vertical lines that bend either away from or 
toward the center of the image. 
Vignette Amount
Sets the amount of lightening or darkening along the edges of an image. Type a g g g g g g yp
number in the box, or move the slider to gradually shade the image.
Vignette Midpoint
Specifies the width of area affected by the Amount slider. Move the slider, or type 
a lower number to affect more of the image Type a higher number to restrict thea lower number to affect more of the image. Type a higher number to restrict the 
effect to the edges of the image. 
Vertical Perspective
Corrects image perspective caused by tilting the camera up or down. Type a 
number in the box or use the slider to make vertical lines in an image parallel. 



Correct camera distortion (2)
Horizontal PerspectiveHorizontal Perspective
Type a number in the box or use the slider to correct perspective by making 
horizontal lines in an image parallel. 
Angle
R t t th i t t f tilt t k dj t t ftRotates the image to correct for camera tilt or to make adjustments after 
correcting perspective. Type a number in the box or drag the angle dial to rotate 
the image to the left (counterclockwise) or right (clockwise).
Scale
Adjusts the image scale up or down. The image pixel dimensions aren’t changed. 
Type a number in the box or use the slider to remove blank areas of the image 
caused by pincushion, rotation, or perspective corrections. Scaling up effectively 
results in cropping the image and interpolating up to the original pixelresults in cropping the image and interpolating up to the original pixel 
dimensions. 
Show Grid
Shows the grid when selected. Hides the grid when deselected.g g
Zoom
Shows a closer view when you zoom in, and shows a more distant view when 
you zoom out. 
ColorColor
Specifies the grid color.



Photomerge Group Shot (1)

1. Do one of the following to select the group photos you want to use as 
source images for the Photomerge Group Shot:source images for the Photomerge Group Shot: 

In Elements Organizer, select the photos.
In Photoshop Elements, open the photos.

2 Ch E h > Ph t > Ph t G Sh t2. Choose Enhance > Photomerge > Photomerge Group Shot.

3. Select the best group photo, and drag it from the Photo Bin to the Final 
window.

4. Click other photos in the Photo Bin (color coded to help you keep track). 
Use the Pencil tool to mark over the areas that you want to merge into the 
final photo To fine tune the final image use the Pencil tool to addfinal photo. To fine-tune the final image, use the Pencil tool to add 
additional content, or the Eraser tool to remove content.



Photomerge Group Shot(2)
Set any of the following: 
Show Strokes
Click this option to show the Pencil strokes you marked in the source image. 
Show RegionsShow Regions
Click this option to reveal the selected regions in the final image.
Advanced Options
Expand or collapse this arrow for Advanced Options.
Ali t T lAlignment Tool
To correct the alignment of multiple photos, click the Alignment Tool, place three 
markers in the source image and three markers in the final image, then click 
Align Photos.g
Note: Photomerge Group Shot uses auto alignment. Use the Alignment Tool only 
if the automatic alignment didn’t produce the expected result.
Pixel Blending
Click this option to blend pixelsClick this option to blend pixels. 
Click Reset to start the process over, Done to complete the Photomerge Group 
Shot, or Cancel to close Photomerge Group Shot. 

http://helpx.adobe.com/photoshop-elements/using/retouching-correcting.html



Fix large imperfections (1)
1 Select the Healing Brush tool1. Select the Healing Brush tool .

2.Choose a brush size from the Tool Options bar and set healing brush 
options:
Mode
Determines how the source or pattern blends with existing pixels. Normal mode 
lays new pixels over the original pixels. Replace mode preserves film grain and 
texture at the edges of the brush stroketexture at the edges of the brush stroke. 
Source
Sets the source to use for repairing pixels. Sampled uses pixels from the current 
image. Pattern uses pixels from the pattern you specify in the Pattern panel. 
Aligned
Samples pixels continuously without losing the current sampling point, even if 
you release the mouse button. Deselect Aligned to continue using the sampled 
pixels from the initial sampling point each time you stop and resume paintingpixels from the initial sampling point each time you stop and resume painting. 
Sample All Layers
Choose Sample All Layers to sample data from the current layer, the current 
layer and below, or all visible layers. 

3



Photomerge Scene Cleaner (1)
Note: 
For best results, use images from the same scene taken from the same angle.

1 Do one of the following to select 2 - 10 photos you want to use for the1. Do one of the following to select 2 10 photos you want to use for the 
Photomerge Scene Cleaner: 

In the Elements Organizer, select the photos. 
In Photoshop Elements, open the photos.

2 Ch E h Ph t Ph t S Cl2. Choose Enhance > Photomerge > Photomerge Scene Cleaner.
3. Select the best photo and then drag it from the Photo Bin to the Final window.

This photo becomes the base image for the final photo.
4. Click a photo in the Photo Bin (color-coded to help you keep track).p ( p y p )

It appears in the Source window.
5. Do any of the following to add or remove areas from the Final window: 

•To remove an area, use the Pencil tool to mark the area in the Final window.
To add an area to the Final window use the Pencil tool to mark the area in•To add an area to the Final window, use the Pencil tool to mark the area in 

the Source window.
•To fine-tune the final image, use the Pencil tool to add additional content or 
the Eraser tool to remove content. 



Photomerge Scene Cleaner (2)
6. (Optional) Select one of the following: 

•Show Strokes Shows your Pencil strokes in the source image. 
•Show Regions Reveals the selected regions in the final image.

7 (Optional) If there’s a problem with the photos aligning properly click the7. (Optional) If there s a problem with the photos aligning properly, click the 
Advanced Options arrow to access the following: 
Alignment Tool
Corrects the alignment of the multiple photos. Click the Alignment Tool to place 
th k i th i d th k i th fi l i Dthree markers in the source image and three markers in the final image. Drag 
markers to similar areas in each photo and then click Align Photos.
note: Photomerge Scene Cleaner uses auto alignment. The Alignment Tool 
should only be used if the automatic alignment didn’t produce the result you y g p y
want.
Pixel Blending
Blends pixels using different options. Experiment to see whether this option 
improves the photo or notimproves the photo or not. 
8. (Optional) Select other photos in the Photo Bin for use in the Source window 
and repeat step 5.
9. Click Reset to start the process over, Done to complete the Photomerge p p g
Scene Cleaner, or Cancel to close Photomerge Scene Cleaner. 



Fix large imperfections (2)
Note: 
If you are sampling from one image and applying to another, both images must 
be in the same color mode unless one of the images is in Grayscale mode. 

3. Position the pointer in any open image and press Alt (Option in Mac OS) 
click to sample data.

4 D th i th fl t ld i ti d t ith l d d t4. Drag the image over the flaw to meld existing data with sampled data. 
The sampled pixels meld with the existing pixels each time you release the 
mouse button. 
If there is a strong contrast at the edges of the area you want to heal, make a t e e s a st o g co t ast at t e edges o t e a ea you a t to ea , a e a
selection before you use the Healing Brush tool. Make the selection bigger than 
the area you want to heal but precisely follow the boundary of contrasting pixels. 
When you paint with the Healing Brush tool, the selection prevents colors from 
bleeding in from the outsidebleeding in from the outside.



Photo Filter Adjustment 
In Edit Full or Edit Quick mode, choose Filter→Adjustments→Photo Filter.
The Photo Filter dialog box appears.
Note that you can also apply the photo filter to an individual layer by creating a 
photo filter adjustment layerphoto-filter adjustment layer.

In Edit Full or Edit Quick mode, choose Filter→Adjustments→Photo Filter.
The Photo Filter dialog box appears.
Note that you can also apply the photo filter to an individual layer by creating a 
photo-filter adjustment layer.



Resizing



Resampling
Nearest Neighbor
Fast, but less precise. This method is recommended for use with illustrations 
containing edges that are not anti-aliased, to preserve hard edges and produce 
a smaller file However this method can create jagged edges which becomea smaller file. However, this method can create jagged edges, which become 
apparent when distorting or scaling an image or performing multiple 
manipulations on a selection.
Bilinear
Medium-quality.
Bicubic
Slow, but more precise, resulting in the smoothest tonal gradations.
Bicubic SmootherBicubic Smoother
Use when you're enlarging images.
Bicubic Sharper
Use when you’re reducing the size of an image. This method maintains the 
d t il i l d i It h h fdetail in a resampled image. It may, however, oversharpen some areas of an 
image. In this case, try using Bicubic.



Resampling
•To maintain the current aspect ratio, select Constrain Proportions. This option 
automatically updates the width as you change the height, and vice versa. 
•In Pixel Dimensions, enter values for Width and Height. To enter values as 

t f th t di i h P t th it fpercentages of the current dimensions, choose Percent as the unit of 
measurement. 
The new file size of the image appears next to Pixel Dimensions, with the old 
file size in parentheses.p
•Click OK to change the pixel dimensions and resample the image. 
For best results in producing a smaller image, downsample and apply the 
Unsharp Mask (Enhance > Unsharp Mask). To produce a larger image, rescan 
the image at a higher resolutionthe image at a higher resolution.



Organizer

A. Views 
B. Import button 
C. Albums and 

Folders panelFolders panel
D. Taskbar 
E. Instant Fix 

buttonbutton 



Organizer

A Menu barA. Menu bar 
B. Search bar 
C. Create and Share 

tabs 
D. Import button 
E. Albums and 

Folders panel 
F Star ratings filterF. Star ratings filter 
G. Task pane 
H. Zoom bar
I. Instant Fix and 

T /I fTags/Info 



Organizer

A Menu barA. Menu bar 
B. Search bar 
C. Create and Share 

tabs 
D. Import button 
E. Albums and 

Folders panel 
F Star ratings filterF. Star ratings filter 
G. Task pane 
H. Zoom bar
I. Instant Fix and 

T /I fTags/Info 



Organizer

. Media The various media files are displayed in this view. You can view the 
files in this view, fix photos using Instant fix option, view information 
about specific files using Tags/info option, and perform other operations. 
B. People The people appearing on your photos can be marked People’sB. People The people appearing on your photos can be marked. People s 
view helps you arrange stacks based on the people identified in the photos. 
C. Places Photographs have special association with the places they are 
taken at, you can tag locations to your photos in the Places view. 
D E t Y t t k f t t i i i t f th t tD. Events You can create stacks of events containing pictures of that event. 
For example, you can create an event Dan’s birthday and tag photos of that 
event. 



Organizer
Set viewing preferences for Media view 
1. Click the Media tab to open the Media view. 
2. Do one of the following: 

(Windows) Choose Edit > Preferences > General. 
(Mac OS) Adobe Elements Organizer 11 > Preferences > General. 

3. Specify the display options as desired, such as the following: 
Print Sizes: Specify the print size of the media. 
Date (Newest First): To order pictures within a day such that the newest pictures appear first, 

choose Show Newest First Within Each Day. To view older pictures first, choose Show Oldest First 
within Each Day. 

Date Format: Select the date format that you want displayed for the timestamp for photos. This 
option is not available for some languages. 

Allow Photos To Resize: To rescale photos more than 100% of actual size and up to the maximum 
size of the space available, select Allow Photos To Resize. Deselect this option to display small 
images in their actual size even when more space is available for display. 

Use System Font: To display the text in the Elements Organizer user interface using fonts from 
your computer’s operating system, select Use System Font. 

Adjust Date And Time By Clicking On Thumbnail Dates: To edit the date and time details, click to 
select the photograph, select Adjust Date And Time By Clicking On Thumbnail Dates. 

Reset All Warning Dialogs: To re-enable dialog boxes that you had chosen not to display again, 
click Reset All Warning Dialogs. 

Restore Default Settings: Click this button to restore the general viewing preferences to default. 
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Get photos from a videoGet photos from a video 
File format Elements Organizer can open: ASF (Windows only), AVI, MPEG, MPG, M1V, 
and WMV (Windows only). 
Captured photos are saved with the name of the video file plus a number (for example, 
videoclip01 videoclip02 and so forth)videoclip01, videoclip02, and so forth). 

•In the Editor, choose File > Import > Frame From Video. 
•In the Frame From Video dialog box, click Browse to navigate to the video from which 
you want to acquire still frames and then click Openyou want to acquire still frames, and then click Open. 
•To start the video, click Play 
•To get a frame of the video as a still image, click Grab Frame or press the spacebar 
when the frame is visible on the screen. You can move forward and backward in the 
video to capture additional framesvideo to capture additional frames. 
Note: Some video formats don’t support rewinding or fast-forwarding. In these cases, 
the Rewind

•When you have all the frames you want click Done•When you have all the frames you want, click Done. 
•Select File > Save to save each still file to a folder on your 
computer. 



Organizer
Catalogs, folders, and albums 


